\installation problem

Forum for ToneNET - AmpliTube TONEX and AmpliTube 5’s preset sharing community.
Together we rock nonstop

Re: \installation problem

Postby egusbagus » Mon Dec 11, 2023 5:07 am

gdtoneX wrote:
gdtoneX wrote:I'm experiencing this today as well.Was working just fine the first day, today, no go. I'm trying to download on the specified IK Multimedia > IK Product Manager folder, but still getting the code 108 error.


Welp, looks like there was an IK Prod Manager update to v. 1_1_0. Installed and looks like I'm back in business for now. ;)


yes I download this update and it works for me, finally! :ugeek:
egusbagus
 
Posts: 5
Joined: Wed Dec 06, 2023 12:02 pm

Re: \installation problem

Postby sequoia » Wed Jan 31, 2024 12:31 pm

unperson wrote:So I checked the default installation folder C:\Users\<Username>\Documents\IK Multimedia\IK Product Manager and it wasn't even created after I installed "IK Product Manager".

This resolved after I manually created these two folders and kept the download path in Settings as is. Download and installation worked immediately afterwards.


Thanks, I just installed the IK Product Manager on a completely fresh Windows 10 installation and ran into this issue. Seems like an obvious bug in the installer that should be fixed?

Edit: Could it be that with disabled "Documents" access in the Windows 10 privacy settings (my bad :lol:) the installer can't create them and should fall back to %UserProfile%/Downloads instead?
sequoia
 
Posts: 1
Joined: Tue Jul 24, 2012 6:31 pm

Re: \installation problem

Postby vans_am » Sat Mar 09, 2024 7:03 pm

Right click on the IK Product Manager and "Run as administrator". Works perfect after. I was having a frustrating time.
vans_am
 
Posts: 1
Joined: Sun Oct 30, 2016 7:50 pm

Re: \installation problem

Postby Alec_ernstrom1 » Mon Apr 01, 2024 2:33 am

Regarding the WMIC - has that been resolved, does anyone know? Win10 user here, and not ready to go to 11. Anyone have thoughts? I've tried all the other suggestions regarding the 108 error, but still not having luck.
Alec_ernstrom1
 
Posts: 1
Joined: Thu Apr 06, 2023 5:24 am

Re: \installation problem

Postby dschiller » Tue Apr 30, 2024 2:22 pm

Had the same issues. I needed to create the folder "/Users/myuser/Downloads/IK Multimedia/IK Product Manager" - wonder why IK Multimedia Product Manager does not create this folder while getting installed.
dschiller
 
Posts: 3
Joined: Sat Jun 19, 2021 8:09 pm

Re: \installation problem

Postby Peter_IK » Tue Apr 30, 2024 3:20 pm

dschiller wrote:Had the same issues. I needed to create the folder "/Users/myuser/Downloads/IK Multimedia/IK Product Manager" - wonder why IK Multimedia Product Manager does not create this folder while getting installed.

Normally it does. Perhaps the logged in user didn't have permissions to do so while installing? IK Support can assist with these issues and troubleshoot if you run into them in the future and are stuck.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 20122
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: \installation problem

Postby Jeroendeclercq » Fri May 10, 2024 10:47 am

lukebell wrote:I fixed this on macOS by creating the folder at

Macintosh HD⁩ > ⁨Users⁩ > ⁨USERNAME > ⁨Documents⁩ > ⁨IK Multimedia⁩ > ⁨IK Product Manager⁩

then setting that to the download location in the IK Product Manager. I had to create the folder in that exact location (changing to an already-existing folder didn't work).

https://www.ikmultimedia.com/faq/index.php?id=1406

thank you so much ! its working
Jeroendeclercq
 
Posts: 1
Joined: Fri May 10, 2024 10:42 am

Re: \installation problem

Postby uzelber » Wed May 22, 2024 1:02 pm

I faced the same issue on a Windows 10 computer. Default destination folder is OneDrive, so there is not enough space. Changing the folder not to OneDrive but to anything else worked for me.
uzelber
 
Posts: 1
Joined: Wed May 22, 2024 12:56 pm

Re: \installation problem

Postby Ivanvelarde1972 » Sun Jun 09, 2024 2:50 am

Had the same problem...


And solve it by manually creating C:\Users\(myname)\Documents\IK Multimedia\IK Product Manager
Ivanvelarde1972
 
Posts: 1
Joined: Sun Jun 09, 2024 2:49 am

Re: \installation problem

Postby isaac_pizarro » Wed Jun 19, 2024 5:53 pm

Alright I was having the same issue "application error" the way I fixed this was just go to the product manager , click on the gear icon at the top, you'll see theres a path already made for the download folder. That the path giving you this issue. Now, theres no need to change that path since thats where the app wants to basically get the files for installation . You just gotta click the 3 dots at the end of that path and it will take you to select the path where files are ready to be installed which is again..download folder . Select your computer download folder and you'll see now the path name will change to the correct path name. No need to select a different folder . Seems like the application its kinda changing a lil bit the earth automatically and thats making the PM application to think its the wrong path.
isaac_pizarro
 
Posts: 1
Joined: Thu Apr 25, 2019 3:19 pm

Re: \installation problem

Postby micahmeadows » Wed Jul 03, 2024 8:34 am

Error code 108... I tried everything in this thread as well as reverting to product manager v1.1.0. But the thing that eventually worked for me was installing WMIC.

On Windows 11 23H2, settings > system > optional features > add an optional feature > WMIC

Thank you for saving me once again!
micahmeadows
 
Posts: 1
Joined: Tue Feb 27, 2018 8:31 pm

Re: \installation problem

Postby defkon77 » Mon Jul 08, 2024 7:34 pm

This really won't help anyone here, but I was having the same problem when installing on another computer today but luckily had saved the original zip file from when I downloaded the Multimedia manager a few years back. I just copied to my desktop and opened from there and worked.
defkon77
 
Posts: 1
Joined: Fri Jul 02, 2021 11:22 pm

Re: \installation problem

Postby timhastie@gmail.com » Thu Jul 18, 2024 8:13 am

unperson wrote:
PabloX1977 wrote:I've just bought Tone X and am having problems downloading Amplitube 5 on to my PC.
It comes up with the message; Application Error - Download path not found. Please ensure a valid path is selected in the settings for your download folder.

I'm not sure what this means or what to do.

Any ideas?


I just bumped into the same problem where it would throw this error: "Insufficient space in the current download path. Please free up space or select a new path in Settings. (code: 108)".
When I changed the path in the settings to a different folder the "Install" button would either not react to my clicks or it would queue all installations forever.
So I checked the default installation folder C:\Users\<Username>\Documents\IK Multimedia\IK Product Manager and it wasn't even created after I installed "IK Product Manager".

This resolved after I manually created these two folders and kept the download path in Settings as is. Download and installation worked immediately afterwards.

Cheers!


This is the correct solution. Thank you for sharing. For some reason these folders were not created when I downloaded the IK product manager.
timhastie@gmail.com
 
Posts: 1
Joined: Thu Jul 18, 2024 8:08 am

Previous

Return to ToneNET preset sharing community