\installation problem

Forum for ToneNET - AmpliTube TONEX and AmpliTube 5’s preset sharing community.
Together we rock nonstop

Re: \installation problem

Postby egusbagus » Mon Dec 11, 2023 5:07 am

gdtoneX wrote:
gdtoneX wrote:I'm experiencing this today as well.Was working just fine the first day, today, no go. I'm trying to download on the specified IK Multimedia > IK Product Manager folder, but still getting the code 108 error.


Welp, looks like there was an IK Prod Manager update to v. 1_1_0. Installed and looks like I'm back in business for now. ;)


yes I download this update and it works for me, finally! :ugeek:
egusbagus
 
Posts: 5
Joined: Wed Dec 06, 2023 12:02 pm

Re: \installation problem

Postby sequoia » Wed Jan 31, 2024 12:31 pm

unperson wrote:So I checked the default installation folder C:\Users\<Username>\Documents\IK Multimedia\IK Product Manager and it wasn't even created after I installed "IK Product Manager".

This resolved after I manually created these two folders and kept the download path in Settings as is. Download and installation worked immediately afterwards.


Thanks, I just installed the IK Product Manager on a completely fresh Windows 10 installation and ran into this issue. Seems like an obvious bug in the installer that should be fixed?

Edit: Could it be that with disabled "Documents" access in the Windows 10 privacy settings (my bad :lol:) the installer can't create them and should fall back to %UserProfile%/Downloads instead?
sequoia
 
Posts: 1
Joined: Tue Jul 24, 2012 6:31 pm

Re: \installation problem

Postby vans_am » Sat Mar 09, 2024 7:03 pm

Right click on the IK Product Manager and "Run as administrator". Works perfect after. I was having a frustrating time.
vans_am
 
Posts: 1
Joined: Sun Oct 30, 2016 7:50 pm

Re: \installation problem

Postby Alec_ernstrom1 » Mon Apr 01, 2024 2:33 am

Regarding the WMIC - has that been resolved, does anyone know? Win10 user here, and not ready to go to 11. Anyone have thoughts? I've tried all the other suggestions regarding the 108 error, but still not having luck.
Alec_ernstrom1
 
Posts: 1
Joined: Thu Apr 06, 2023 5:24 am

Re: \installation problem

Postby dschiller » Tue Apr 30, 2024 2:22 pm

Had the same issues. I needed to create the folder "/Users/myuser/Downloads/IK Multimedia/IK Product Manager" - wonder why IK Multimedia Product Manager does not create this folder while getting installed.
dschiller
 
Posts: 3
Joined: Sat Jun 19, 2021 8:09 pm

Re: \installation problem

Postby Peter_IK » Tue Apr 30, 2024 3:20 pm

dschiller wrote:Had the same issues. I needed to create the folder "/Users/myuser/Downloads/IK Multimedia/IK Product Manager" - wonder why IK Multimedia Product Manager does not create this folder while getting installed.

Normally it does. Perhaps the logged in user didn't have permissions to do so while installing? IK Support can assist with these issues and troubleshoot if you run into them in the future and are stuck.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 19973
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: \installation problem

Postby Jeroendeclercq » Fri May 10, 2024 10:47 am

lukebell wrote:I fixed this on macOS by creating the folder at

Macintosh HD⁩ > ⁨Users⁩ > ⁨USERNAME > ⁨Documents⁩ > ⁨IK Multimedia⁩ > ⁨IK Product Manager⁩

then setting that to the download location in the IK Product Manager. I had to create the folder in that exact location (changing to an already-existing folder didn't work).

https://www.ikmultimedia.com/faq/index.php?id=1406

thank you so much ! its working
Jeroendeclercq
 
Posts: 1
Joined: Fri May 10, 2024 10:42 am

Re: \installation problem

Postby uzelber » Wed May 22, 2024 1:02 pm

I faced the same issue on a Windows 10 computer. Default destination folder is OneDrive, so there is not enough space. Changing the folder not to OneDrive but to anything else worked for me.
uzelber
 
Posts: 1
Joined: Wed May 22, 2024 12:56 pm

Re: \installation problem

Postby Ivanvelarde1972 » Sun Jun 09, 2024 2:50 am

Had the same problem...


And solve it by manually creating C:\Users\(myname)\Documents\IK Multimedia\IK Product Manager
Ivanvelarde1972
 
Posts: 1
Joined: Sun Jun 09, 2024 2:49 am

Previous

Return to ToneNET preset sharing community