\installation problem

Forum for ToneNET - AmpliTube TONEX and AmpliTube 5’s preset sharing community.
Together we rock nonstop

Re: \installation problem

Postby egusbagus » Mon Dec 11, 2023 5:07 am

gdtoneX wrote:
gdtoneX wrote:I'm experiencing this today as well.Was working just fine the first day, today, no go. I'm trying to download on the specified IK Multimedia > IK Product Manager folder, but still getting the code 108 error.


Welp, looks like there was an IK Prod Manager update to v. 1_1_0. Installed and looks like I'm back in business for now. ;)


yes I download this update and it works for me, finally! :ugeek:
egusbagus
 
Posts: 5
Joined: Wed Dec 06, 2023 12:02 pm

Re: \installation problem

Postby sequoia » Wed Jan 31, 2024 12:31 pm

unperson wrote:So I checked the default installation folder C:\Users\<Username>\Documents\IK Multimedia\IK Product Manager and it wasn't even created after I installed "IK Product Manager".

This resolved after I manually created these two folders and kept the download path in Settings as is. Download and installation worked immediately afterwards.


Thanks, I just installed the IK Product Manager on a completely fresh Windows 10 installation and ran into this issue. Seems like an obvious bug in the installer that should be fixed?

Edit: Could it be that with disabled "Documents" access in the Windows 10 privacy settings (my bad :lol:) the installer can't create them and should fall back to %UserProfile%/Downloads instead?
sequoia
 
Posts: 1
Joined: Tue Jul 24, 2012 6:31 pm

Re: \installation problem

Postby vans_am » Sat Mar 09, 2024 7:03 pm

Right click on the IK Product Manager and "Run as administrator". Works perfect after. I was having a frustrating time.
vans_am
 
Posts: 1
Joined: Sun Oct 30, 2016 7:50 pm

Re: \installation problem

Postby Alec_ernstrom1 » Mon Apr 01, 2024 2:33 am

Regarding the WMIC - has that been resolved, does anyone know? Win10 user here, and not ready to go to 11. Anyone have thoughts? I've tried all the other suggestions regarding the 108 error, but still not having luck.
Alec_ernstrom1
 
Posts: 1
Joined: Thu Apr 06, 2023 5:24 am

Previous

Return to ToneNET preset sharing community