Waiting for UNO - Cubase 10

Discuss UNO Synth Pro, UNO Drum and UNO Synth - IK's analog/pcm drum machine and our true analog synthesizers. Proudly designed and built by IK in Modena, Italy!

Waiting for UNO - Cubase 10

Postby downtown.millard » Sun Jun 02, 2019 5:05 pm

Hmmm. Maybe I have found something that works. This has worked several times in a row to overcome the vexing "Waiting for UNO" issue with the VST plugin in Cubase.

1. When you bring up your project, go to the track for the UNO synth, and within the inspector for MIDI output, change from UNO Synth Editor to "No VST Instrument".
2. Turn off UNO.
3. Go to the inspector again, and change it back to UNO Synth Editor
4. Turn on UNO. Wait for it to complete its "CAL" dance.

Several times in a row, this has resulted in my VST Synth editor recognizing and synching up with the UNO.

Good luck, all!!!!
downtown.millard
 
Posts: 18
Joined: Fri Jan 23, 2015 4:48 pm

Re: Waiting for UNO - Cubase 10

Postby downtown.millard » Sun Jun 02, 2019 5:26 pm

Quick Note: This didn't work for me recently! So I tried it again - but this time I opened up the UNO settings on the VST plug-in. Both MIDI in and MIDI out targeted the UNO synth, but both were red (because the synth was off, I presume). I touched NOTHING on this window except "CLOSE". Then when I turned on the UNO and waited for the "CAL" to finish, it connected. I have NO IDEA if this is any kind of a permanent workable solution, but fingers are crossed!
downtown.millard
 
Posts: 18
Joined: Fri Jan 23, 2015 4:48 pm

Re: Waiting for UNO - Cubase 10

Postby downtown.millard » Sun Jun 02, 2019 5:43 pm

NOPE!! jumped the gun again. I have since been completely unable to get it to work. One thing I noticed is that each time it HAS worked, the MIDI monitor shows both MIDI Out and MIDI In blinking. All of the non-working times only show MIDI Out blinking. Very frustrating. And sorry for wasting your time with bogus "solutions".
downtown.millard
 
Posts: 18
Joined: Fri Jan 23, 2015 4:48 pm

Re: Waiting for UNO - Cubase 10

Postby Peter_IK » Mon Jun 03, 2019 4:34 pm

Sorry to hear you are having trouble. Please check out this FAQ at https://www.ikmultimedia.com/faq/index.php?id=1233 and if you try or have tried these methods and still have trouble, please open a ticket with IK Support and they will happily assist you and resolve the issue. Thanks!
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 19984
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: Waiting for UNO - Cubase 10

Postby downtown.millard » Mon Jun 10, 2019 3:16 am

I am zeroing in on what needs to be done.

1) somehow make it so that Cubase does NOT claim the UNO MIDI ports. I tried this: start the standalone editor before cubase. Also turn on the synth
2) In Cubase "Studio Setup" go to the MIDI page. Set ALL UNO ports to Inactive. I discovered that it is also necessary to uncheck "In All MIDI Inputs" for the UNO Input port.
3) Close the standalone editor
4) Open the plugin editor
5) In the plugin editor settings, select UNO Synth for both input and output.
6) Close the editor settings

With luck, this should load the presets and you should be on your way. If not, try closing Cubase and opening it again.Once this is working, I don't think you need to fuss around with the whole MIDI port dance. Just start Cubase and open a plugin editor when you need it. As long as Cubase considers the MIDI ports inactive (including in "All MIDI Inputs", you should be OK.
downtown.millard
 
Posts: 18
Joined: Fri Jan 23, 2015 4:48 pm

Re: Waiting for UNO - Cubase 10

Postby MatJones01 » Thu Jun 09, 2022 1:46 pm

Bit of a necro thread now, but i've discovered a few other things in addition to @downtown.millard.

It's also worth using an extra midi channel routed to an external midi input from your midi controller and using the supplied DIN midi jacks to connect to your midi interface and connect the Uno Synth to them.
Not sure about other Cubase versions, but if you want to sync the sequencer and arpeggiator on the Uno Synth then you'll need to turn on 'send midi clock' in Cubase. 'Transport/Project Synchronisation setup/Destinations tab' and then select your midi interface. Obviously, you cannot use the Uno Synth as your midi interface for this.
Route the extra midi channels input to your midi controller and the output to the Uno Synth plugin.
I also routed a midi send from one of the extra midi channels to the Uno Synth editor.
I had to also record some midi control messages separately, using the DIN midi as well as having to edit LFO sync changes manually after the event, but it's working pretty well.

Using this method, i can now control the Uno from the synth itself and the control changes are received and read by Cubase and the Uno Synth Plugin.

Hope that's of help to someone!
MatJones01
 
Posts: 1
Joined: Fri Jun 03, 2022 2:34 pm


Return to UNO Synth Pro, UNO Drum & UNO Synth