MODO BASS whole "engine" stops sound when playing E string

Discussions about MODO DRUM physically modeled drums and MODO BASS - the first physically modeled electric bass virtual instrument

MODO BASS whole "engine" stops sound when playing E string

Postby Cdbaksu84 » Sun Jan 21, 2024 3:29 pm

This is a weird bug and I'm hoping anyone has any advice:

When playing notes on the E string the whole plugin just drops the sound. Pressing the ! panic button revives it.

Quite simply unplayable.

Latest Logic Pro and UAD LUNA on 16" M1 Pro Macbook Pro.
Cdbaksu84
 
Posts: 6
Joined: Mon Jan 24, 2022 6:00 pm

Re: MODO BASS whole "engine" stops sound when playing E stri

Postby Peter_IK » Mon Jan 22, 2024 4:55 pm

Sorry to hear you are having a problem. I'm not sure what would cause this but the IK Support team would be happy to provide direct and official technical support to help resolve your issue. They can be reached at http://www.ikmultimedia.com/contact-support

Thank you.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 19984
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: MODO BASS whole "engine" stops sound when playing E stri

Postby Cdbaksu84 » Mon Jan 22, 2024 4:57 pm

Peter_IK wrote:Sorry to hear you are having a problem. I'm not sure what would cause this but the IK Support team would be happy to provide direct and official technical support to help resolve your issue. They can be reached at http://www.ikmultimedia.com/contact-support

Thank you.


Thank you for your reply, Peter. Unfortunately I came to the forums after unsuccessfully reaching out to the official technical support. It's been months if not years, and there's still no response. Let alone a fix.
Cdbaksu84
 
Posts: 6
Joined: Mon Jan 24, 2022 6:00 pm

Re: MODO BASS whole "engine" stops sound when playing E stri

Postby Peter_IK » Mon Jan 22, 2024 4:58 pm

IK Support responds to every ticket so I'm sure there's something else going on. They are the official medium for technical support and are committed to assisting you. Please provide your ticket number(s) where you did not get a response and I can have someone take a look.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 19984
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: MODO BASS whole "engine" stops sound when playing E stri

Postby torley » Tue Jan 23, 2024 3:53 pm

@Cdbaksu84 This is a bug other users have experienced and reported, included myself. Sometimes it happens more frequently than others. Support told me they let Engineering know. You aren't alone, but it hasn't been fixed yet.

Previous threads with earlier reports are:

Modo Bass 2 Certain Strings Not Sounding (Broken!)
- viewtopic.php?f=39&t=32957" onclick="window.open(this.href);return false;

MODO Bass 2 mutes itself
- viewtopic.php?f=39&t=30449" onclick="window.open(this.href);return false;
User avatar
torley
 
Posts: 10
Joined: Sun Mar 03, 2013 6:38 pm

Re: MODO BASS whole "engine" stops sound when playing E stri

Postby _cherryblossom » Sat Mar 30, 2024 2:01 am

This is happening to me as well. Any time the E string is played (5 string bass) all sound stops.
_cherryblossom
 
Posts: 4
Joined: Fri Mar 15, 2024 8:27 pm

Re: MODO BASS whole "engine" stops sound when playing E stri

Postby _cherryblossom » Sat Mar 30, 2024 2:14 am

So I've found a possible workaround fix ... The issue seems to be triggered by the lowest string. So if I need 5 strings, I add a 6th string to the bass, then the problem happens every time the 6th string is triggered. So I add a keyswitch to force E string (5th) whenever the MODO Bass player would automatically choose the B string (6th). [mod redacted, unnecessary]
_cherryblossom
 
Posts: 4
Joined: Fri Mar 15, 2024 8:27 pm


Return to MODO DRUM & MODO BASS