Modo Bass 2 Certain Strings Not Sounding (Broken!)

Discussions about MODO DRUM physically modeled drums and MODO BASS - the first physically modeled electric bass virtual instrument

Modo Bass 2 Certain Strings Not Sounding (Broken!)

Postby fulvia » Mon Aug 14, 2023 12:38 pm

Anyone else get this bug where a string totally stops sounding (as if it's a broken string!) https://youtu.be/w6aftkoPosw
It happens to me quite a lot. Not always the same string that fails.

I've got several support tickets on the go as one is for sticking notes also.

Just to confirm, this happens in Reaper, plus standalone, and even if you play the note/string with the mouse, it still does not sound which I guess excludes the midi in set up.
fulvia
 
Posts: 8
Joined: Tue Mar 13, 2018 4:18 pm

Re: Modo Bass 2 Certain Strings Not Sounding (Broken!)

Postby BarryLegg1980 » Mon Aug 14, 2023 9:35 pm

You might have inadvertently toggled on a keyswitch or control change which mutes that particular string.
BarryLegg1980
 
Posts: 29
Joined: Wed Jul 06, 2022 12:56 am

Re: Modo Bass 2 Certain Strings Not Sounding (Broken!)

Postby BarryLegg1980 » Mon Aug 14, 2023 9:41 pm

Check you’ve got the right number of strings set (in the video you posted - the guy is using a 5 string bass but it’s somehow saying it’s a 4 string bass) and check that haven’t accidentally latched on something here that could be causing weird behaviour

Image
BarryLegg1980
 
Posts: 29
Joined: Wed Jul 06, 2022 12:56 am

Re: Modo Bass 2 Certain Strings Not Sounding (Broken!)

Postby fulvia » Mon Aug 14, 2023 10:08 pm

It never happened with Modo 1.
Could others possibly check that there should be no similar issues modifying models by changing number of strings?
Just can't see what's causing it.
One thing I noticed was that changing the age of the string corrected it, but it's not really a proper fix as the problem crops up regularly.
fulvia
 
Posts: 8
Joined: Tue Mar 13, 2018 4:18 pm

Re: Modo Bass 2 Certain Strings Not Sounding (Broken!)

Postby BarryLegg1980 » Mon Aug 14, 2023 10:47 pm

I have all sorts of weird issue ps like this with 1. I couldn’t say if I have this exact one. But having ‘drop’ tuning on and 5 strings would confuse things. Most of the issues I had came from keyswitch / control change overlaps though.

Tbh it would make much, much more sense the user could just set the tuning of each string yourself rather than relying on this ‘drop’ option.

Things get extra confusing when you’ve set Cc /Ks notes in your piano roll and you’re looping back and forth over those notes and they don’t always toggle correctly….

[mod redacted - unnecessary]
BarryLegg1980
 
Posts: 29
Joined: Wed Jul 06, 2022 12:56 am

Re: Modo Bass 2 Certain Strings Not Sounding (Broken!)

Postby mfassi94 » Tue Sep 05, 2023 9:13 am

Hi

I have same exact issue.
I reported it to IK team. No feedback since.
Some time ago I pinged them to see what's happening. They told me the issue is still under investigation.
mfassi94
 
Posts: 2
Joined: Thu Nov 02, 2017 10:46 am

Re: Modo Bass 2 Certain Strings Not Sounding (Broken!)

Postby fulvia » Sat Sep 09, 2023 9:36 am

mfassi94 wrote:Hi

I have same exact issue.
I reported it to IK team. No feedback since.
Some time ago I pinged them to see what's happening. They told me the issue is still under investigation.


Ahh! Thank you! So glad it's not just me. When it happens, if you change the string age, does it get to work again?

I've been through all my control map settings and cannot pin down anything. Plus, there's nothing in there which mutes a particular string like someone mentioned, so cannot see how it is that.
fulvia
 
Posts: 8
Joined: Tue Mar 13, 2018 4:18 pm

Re: Modo Bass 2 Certain Strings Not Sounding (Broken!)

Postby Cdbaksu84 » Sun Jan 21, 2024 10:46 am

I'm having the same issue but with the E string. Pressing the ! panic button restores the sound, only to have it die out (with a small click) when I play the lower notes again.

Has there been any fix or any updates regarding this?
Cdbaksu84
 
Posts: 6
Joined: Mon Jan 24, 2022 6:00 pm

Re: Modo Bass 2 Certain Strings Not Sounding (Broken!)

Postby _cherryblossom » Sat Mar 30, 2024 2:00 am

This is happening to me as well. I have a 5 string instrument, and when the bottom string (E) is played, all sound stops. Pressing panic sometimes restores sound, sometimes does not.
_cherryblossom
 
Posts: 4
Joined: Fri Mar 15, 2024 8:27 pm

Re: Modo Bass 2 Certain Strings Not Sounding (Broken!)

Postby _cherryblossom » Sat Mar 30, 2024 2:14 am

So I've found a possible workaround fix ... The issue seems to be triggered by the lowest string. So if I need 5 strings, I add a 6th string to the bass, then the problem happens every time the 6th string is triggered. So I add a keyswitch to force E string (5th) whenever the MODO Bass player would automatically choose the B string (6th). This seems like it should be a high priority fix since it leaves the whole workflow completely messed up.
_cherryblossom
 
Posts: 4
Joined: Fri Mar 15, 2024 8:27 pm

Re: Modo Bass 2 Certain Strings Not Sounding (Broken!)

Postby hcmarkus » Sat Mar 30, 2024 4:14 pm

Ongoing issue here.

Best way to recover for me (running Digital Performer) is to Disable, then Re-Enable the VI.

Very annoying and only occurs with MODOBass 2. MB1 doesn't display this issue.
hcmarkus
 
Posts: 4
Joined: Wed Mar 02, 2022 3:50 pm

Re: Modo Bass 2 Certain Strings Not Sounding (Broken!)

Postby Peter_IK » Sun Mar 31, 2024 12:06 am

If you feel you have uncovered a bug in the software, please report your issues to IK Support and they will be able to take it from there.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 19984
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: Modo Bass 2 Certain Strings Not Sounding (Broken!)

Postby lematrix@me.com » Sat May 11, 2024 11:40 pm

Hello from


the same Problem here !!!



is there a solution ?



greetings, Mathias
lematrix@me.com
 
Posts: 1
Joined: Sat Jan 22, 2022 12:50 pm

Re: Modo Bass 2 Certain Strings Not Sounding (Broken!)

Postby Peter_IK » Sun May 12, 2024 2:11 am

Peter_IK wrote:If you feel you have uncovered a bug in the software, please report your issues to IK Support and they will be able to take it from there.
IK Multimedia. Musicians First.
YouTube - Facebook - Twitter
Need help? Our support team will be happy to help and can be reached at this link.
From the rules: Moderator decisions are not a matter for forum discussion and are final.
User avatar
Peter_IK
Kingpin
 
Posts: 19984
Joined: Thu Nov 18, 2010 3:40 pm
Location: Everywhere

Re: Modo Bass 2 Certain Strings Not Sounding (Broken!)

Postby Justonhhand » Wed May 22, 2024 6:00 pm

fulvia wrote:Anyone else get this bug where a string totally stops sounding (as if it's a broken string!) https://youtu.be/w6aftkoPoswGo
It happens to me quite a lot. Not always the same string that fails.

I've got several support tickets on the go as one is for sticking notes also.

Just to confirm, this happens in Reaper, plus standalone, and even if you play the note/string with the mouse, it still does not sound which I guess excludes the midi in set up.


I have the exact same issue. I reported it to the IK team but haven't received any feedback yet. Some time ago, I followed up to check on the status, and they informed me that the issue is still under investigation.
Justonhhand
 
Posts: 5
Joined: Wed Mar 20, 2024 6:55 pm


Return to MODO DRUM & MODO BASS