T-Racks 5 silencing beginning in Audition CC and iZotope RX

Discussion about MixBox and T-RackS

T-Racks 5 silencing beginning in Audition CC and iZotope RX

Postby Garven » Thu Jul 01, 2021 11:53 pm

Hi,

I've been enjoying the T-Racks 5 plugins since buying them as part of Total Studio Max last year. However, I cannot really use them in the two audio editors I use the the most, iZotope RX 8 and Audition CC as they seem to silence the first few seconds of the loaded audio file whenever I apply any T-Racks 5 plugin in either DAW. However, in Cockos Reaper. this doesn't happen. It also doesn't happen in RX 8 Advanced if I apply a T-Racks plugin in RX's Batch processor (it does silence some of the beginnning in Audition's Batch processor).

Since up until recently I used RX 8 almost all the time for editing, I thought it was an RX issue but after trying Audition CC, I see the same thing is happening with it. It's strange. I just loaded a 4-minute track into Audition and applied T-Racks Master EQ-432. The first time I applied the plugin, it silenced the first second. I tried another track. This time, it silenced the first two seconds. Third time, 2.7 seconds! then I switched to RX 8 Advanced, loaded the same track and applied the same preset in Master EQ-432. The first time I, it silenced the first 4 seconds. I undid it and reapplied the same preset. This time 7 seconds were silenced.

This may be latency related, but it doesn't affect the end of the files, only the beginning.

Anyone have any ideas?
Garven
 
Posts: 2
Joined: Sun Feb 17, 2019 5:16 pm

Re: T-Racks 5 silencing beginning in Audition CC and iZotope

Postby DarkStar » Fri Jul 02, 2021 2:44 pm

I am sorry to hear about the problems you are running into.

As this is primarily a user to user forum, someone-else may chip in. But please remember that the same symptoms do not necessarily mean the same problem.

Meanwhile, the best thing to do is check the FAQs, via here. If they do not resolve the issue, there is a link at the top of the Search FAQs page to the Technical Support form, for some one to one investigation and help.

Response time aims to be within 2 working days (US (East Coast) Business hours, generally), but in the current circumstances please allow some more time.

And, to help others who run into a similar problem, please let us know what you did to resolve the problem. Please do not quote directly any correspondence from Support, as that may apply only to your particular circumstances and may lead others down the wrong track.

------------------------
PS: it would be best to change your Account Name away from an email address, to minimise the chance of it being harvested by web bots and you receiving all sorts of 'special offers', bank account verification requests, Internet Disconnection notifications, Amazon Prime renewals, Ray-Ban sunglasses, tax refunds etc from all over the place for years and years. You can change it here.
----------------
DarkStar ... interesting, if true.
Inspired by ...
User avatar
DarkStar
Hero Of The Week (Moderator)
 
Posts: 8677
Joined: Fri Dec 17, 2010 5:42 pm
Location: Surrey, UK


Return to Mixing & Mastering with T-RackS and MixBox