Missing T-Racks 5

Discussion about MixBox and T-RackS

Missing T-Racks 5

Postby DfDresher2064 » Fri Feb 19, 2021 3:31 am

Hi -
I just installed the Amplitube Max software package -
I then moved some files and accidentally deleted all of the files associated with T-Racks 5.
The Product manager says it is still installed and authorized, But it is nowhere to be found.

How do I reinstall the T-Racks 5, I'm at a complete loss - any help would be appreciated.
DfDresher2064
 
Posts: 1
Joined: Fri Feb 19, 2021 2:39 am

Re: Missing T-Racks 5

Postby DarkStar » Fri Feb 19, 2021 11:26 am

Moving files is not recommended. Which ones did you move?

Depending on what has happened, reinstalling TR5 could be problematic so I hesitate to advise.

-------------------
The best thing to do is contact Supports, via here. There is a link at the top of the Search FAQs page to the Technical Support form, for some one to one investigation and help. Please provide details of what has happened.

Response time is usually within 2 working days (US (East Coast) Business hours, generally), but in the current circumstances please allow some more time.

And, to help others who run into a similar problem, please let us know what you did to resolve the problem. Please do not quote directly any correspondence from Support, as that may apply only to your particular circumstances and may lead others down the wrong track.
----------------
DarkStar ... interesting, if true.
Inspired by ...
User avatar
DarkStar
Hero Of The Week (Moderator)
 
Posts: 8687
Joined: Fri Dec 17, 2010 5:42 pm
Location: Surrey, UK


Return to Mixing & Mastering with T-RackS and MixBox