Problems installing Samples in Syntronic 2

Hammond B-3X, Syntronik, Syntronik Deluxe, SampleTank, Miroslav Philharmonik 2, SampleTron 2, and all Powered by SampleTank instruments and sounds for Mac/PC

Problems installing Samples in Syntronic 2

Postby » Thu Feb 15, 2024 9:38 pm

Hi All

I'm aaving issues installing 4 of the synths in the Syntronics MAX package

Memory V - Initiates download but stalls at that point and doesn’t download anything - states Launching Setup

Modulam, OXa & Polymorph - appears to get 90+ percent into the process and in all 3 cases gets stuck at Launching Setup

I have the same problem on both my MacBook Pros. one a 2015 model running 12.7.2. The other is a 2019 model running 14.3.1

I have tried uninstalling and reinstalling IK Product Manager but to no avail.

Same problem, 2 different MAC's, 2 different MacOS

Any Ideas?

Apologies if this has been raised before. I tried doing a search on it but couldnt find anything relating to this

Thanks in advance


Posts: 2
Joined: Sat Nov 11, 2023 7:40 pm

Re: Problems installing Samples in Syntronic 2

Postby mabeck55 » Thu Apr 04, 2024 4:40 pm

exactly the same problem here
mac pro 5.1. with mac osx 10.14.6
Posts: 2
Joined: Thu Apr 04, 2024 4:35 pm

Return to Virtual Instruments: SampleTank, Hammond B-3X, More