Products won't install anymore after changes to computer

Hammond B-3X, Syntronik, Syntronik Deluxe, SampleTank, Miroslav Philharmonik 2, SampleTron 2, and all Powered by SampleTank instruments and sounds for Mac/PC

Products won't install anymore after changes to computer

Postby lunatiquerob » Tue Mar 14, 2023 8:29 pm

A while back, I was running out of room on my C drive, so I used AOMEI Partition Assistant's app mover to move some IK Multimedia stuff to another drive with more room (I have Total Studio 3.5 MAX), but now I bought a larger drive and replaced the old C drive. I then used the app mover to move everything back to C drive. Then when I ran the Product Manager, it kept telling me it can't find the E directory (which was the directory I had move the apps to previously), even though I pointed the install to C drive. Why is it still trying to install to E drive when I manually pointed the install to C drive? It just wouldn't install because of this error message. What can I do about it? I can't uninstall and reinstall because technically, the Product Manager already sees the app as no installed. Do I have to clear some registry setting or something?
lunatiquerob
 
Posts: 7
Joined: Sun Jul 31, 2011 5:02 pm

Re: Products won't install anymore after changes to computer

Postby DarkStar » Wed Mar 15, 2023 11:08 am

Other users may chip in with suggestions.

Meanwhile, as this is not a company Support forum, the best thing to do is contact Technical Support via the IKM web site, for some one to one diagnosis and help. Search the FAQs first, as there may be relevant results. After that, you should see a [Contact Support] button at the bottom of the page, linking you to the Support form.
----------------
DarkStar ... interesting, if true.
Inspired by ...
User avatar
DarkStar
Hero Of The Week (Moderator)
 
Posts: 8700
Joined: Fri Dec 17, 2010 5:42 pm
Location: Surrey, UK

Re: Products won't install anymore after changes to computer

Postby ChrisHeinen » Thu Mar 16, 2023 3:05 pm

lunatiquerob wrote:A while back, I was running out of room on my C drive, so I used AOMEI Partition Assistant's app mover to move some IK Multimedia stuff to another drive with more room (I have Total Studio 3.5 MAX), but now I bought a larger drive and replaced the old C drive. I then used the app mover to move everything back to C drive. Then when I ran the Product Manager, it kept telling me it can't find the E directory (which was the directory I had move the apps to previously), even though I pointed the install to C drive. Why is it still trying to install to E drive when I manually pointed the install to C drive? It just wouldn't install because of this error message. What can I do about it? I can't uninstall and reinstall because technically, the Product Manager already sees the app as no installed. Do I have to clear some registry setting or something?

I've wondered about this scenario (reinstalling an app after using Product Manager). This is just an educated guess (and probably a weak one), but the partition assistant sounds like it did its job of moving the files, but I don't see how it would be able to touch up drive letters reliably/perfectly. Do you still have a copy of your "IK Multimedia stuff" (app installers)? Perhaps try retrieving them and run them instead, and not use the Product Manager? :?:

Am watching this thread with interest... Please keep us posted if you get it resolved...
User avatar
ChrisHeinen
 
Posts: 37
Joined: Sat Aug 31, 2013 2:06 am

Re: Products won't install anymore after changes to computer

Postby gtbouts » Fri Jul 28, 2023 2:26 pm

I'm having the same issue after installing a new drive. Did this issue get resolved and, if so, how?
gtbouts
 
Posts: 14
Joined: Thu Nov 26, 2020 7:07 pm


Return to Virtual Instruments: SampleTank, Hammond B-3X, More